Trouble Running the Kinect Sample Code

Hello O3D Staff,

I am having trouble running the script. For some context I keep getting the following error message. See attached photo. For some context I am trying to collect RGB-D images from the azure kinect. I have tried to follow the guide supplied in the docs

In my environment I have the following versions:

-Azure Kinect SDK V.1.2.0
-Open3d V.0.8.0
The Azure kinect SDK was installed on the windows computer via the.msi file stated from their website. I have add the bin folder as a path to my environment variables. Nothing I seem to do appears ot fix the issue at hand I had earlier downgraded from Azure Kinect v1.4.0 => v 1.2.0 and open3d v.1.0.0. => v.0.8.0. then I tried to just run the script in my ide. I had it working earlier and I also placed the DLL files related to the SDK into open3d module path. I have also downgraded my kinect firmware to try and ensure the conditions were as similar to the suggested environment.

Let me know if you guys have fixed this issue or if there is a more clear guide than the docs or you have a configuration that consistently works with the kinect.